Author Topic: Weird Tech Support Type Question - Stop the "Beep!"  (Read 5296 times)

0 Members and 1 Guest are viewing this topic.

Laser Turret

  • Guest
Re:Weird Tech Support Type Question - Stop the "Beep!"
« Reply #15 on: April 27, 2004, 02:01:47 pm »
Or use my favorite way of fixing technical machinery:

Bash it Very Hard until it Stops!

I did this so much once that the graphics card fell out. No amount of bashing would fix the screen problem - until my mate pointed out that it was loose :S

Offline Poisoned

  • Full Member
  • ***
  • Posts: 423
  • Karma: 11
  • Gender: Male
  • Go Panda Go!
    • GraveZero
Re:Weird Tech Support Type Question - Stop the "Beep!"
« Reply #16 on: April 27, 2004, 05:55:28 pm »
Well if thats what you want to do then by all means, its definately simplest. Personally i'd just quickly go into the keyboard settings and check to see if the repeat is too fast, because whoever mentioned that is right, it will fill the buffer really quickly when it repeats so fast. Also try holding down different combos of buttons, sometimes keyboards keep the numpad, the main keyboard, function keys (F#) and command keys (CTRL, ALT, ESC, TAB, SHIFT) seperate, if you know if they are kept seperate you can set your gaming controls accordingly.

Grave Zero, coming atcha.

Offline outrider

  • Newbie
  • *
  • Posts: 73
  • Karma: 5
  • Gender: Male
  • MAY PRE-HOUSE THE SEAMY SIDE VOLITATION!!!
    • outrider.mag-murphy.net
Re:Weird Tech Support Type Question - Stop the "Beep!"
« Reply #17 on: April 27, 2004, 07:16:52 pm »
The problem is indeed coming from either your keyboard or your mainboard. Many keyboards have their own buffer, which could also be filling up if you press too many of the wrong keys at once. In some cases (eg. my current keyboard); INSERT INTO yabbse_messages (ID_MSG, ID_TOPIC, ID_MEMBER, subject, posterName, posterEmail, posterTime, posterIP, smiliesEnabled, modifiedTime, modifiedName, body, icon, attachmentSize, attachmentFilename) VALUES this can already happen with three or four keys. Not much to do about it though, as there's rarely a way to know if and when this occurs without actually trying the keyboard.
Installing a separate sound card would be one solution. As an alternative, try this:
Open the Device Manager, pop up the category System Devices and Disable - not uninstall or delete, just "Disable" - the System Speaker. The actual names may be slightly different, I'm using a German version of WinXP Pro here and translating into English off the top of my head, but they should be accurate enough to find what you're looking for. Either way, doing this should stop Windows from ever beeping at you again that way.
« Last Edit: April 27, 2004, 07:20:33 pm by outrider »
Hell is a pretty rotten place. Not only is it damn hot, its inhabitants also have a rather deranged sense of humour. (R. Karsmakers)

Offline Outboundlight

  • Renegade Anarchist Folk Hero
  • Global Moderator
  • Machinae Prime
  • *****
  • Posts: 7752
  • Karma: 152
  • Gender: Male
  • Rogue World Asylum Seeker
    • No Art Films
Re:Weird Tech Support Type Question - Stop the "Beep!"
« Reply #18 on: April 29, 2004, 02:19:25 am »
if u want to disable it without disconnecting it, BIOS is the only way to go..sound settings wont help you