Author Topic: Dead Space problem  (Read 12520 times)

0 Members and 1 Guest are viewing this topic.

Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Dead Space problem
« on: January 11, 2009, 08:21:21 pm »
Ok, so I bought Dead Space last night with real hard earned money because I love giving EA support for their flawless programming, it finished and I installed everything fine, replace the crack etc.  Every time I try to run the game, it says "Your Graphics Card does not meet Dead Space minimum requirements"

That is a blatant lie.  The minimum graphics card for the game is GeForce 6800, and I'm runing a GeForce 9600m GT.  In fact, I put it to the test at systemrequirementslab.com and my system not only passes, it's miles ahead of the minimum system requirements.  I have no idea why this error is even showing up, and I have no idea how to get around it.
Could anyone help me out?

*Fixed :D
« Last Edit: January 12, 2009, 12:04:50 am by bamFUnk »
In Canada cats grow on trees

Offline megadokyo

  • Everybody gets one.
  • Community Supporter
  • Machinae Prime
  • ******
  • Posts: 13683
  • Karma: 44
  • Gender: Male
  • Ima ween!
    • HyperDuck SoundWorks
Re: Dead Space problem
« Reply #1 on: January 11, 2009, 08:51:57 pm »
Not able to help but you might want to edit your post to remove the methods as to how you got the game :) WHICH ARE TOTALLY LEGAL

(saves me editing my post once you've edited yours)

Big Love.

Offline SomethingApt

  • Moderator
  • Machinae Prime
  • ***
  • Posts: 4155
  • Karma: 112
  • Gender: Male
  • [this space for rent]
Re: Dead Space problem
« Reply #2 on: January 11, 2009, 11:24:24 pm »
tried a bit of googling, found a few people posting about the same error (even with legitimately bought copies of the game) but no sign of a fix. i guess it wouldn't hurt to try fully updating your graphics card's drivers and finding a patch for the game (if any exist).

Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Re: Dead Space problem
« Reply #3 on: January 12, 2009, 12:12:31 am »
Meh, my drivers are up to date, and there are no patches for the game yet.  I reinstalled the game and everything and still get the error.  I'm 100% sure that my comp can play this game.  Thanks though...
In Canada cats grow on trees

Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Re: Dead Space problem
« Reply #4 on: January 12, 2009, 12:16:35 am »
Apparently, you have to run the game on an external monitor (I'm using a laptop).  That shit's wack.  I have one left over from when my old comp sploded allovertheplace, but is it really worth it?
In Canada cats grow on trees

Offline megadokyo

  • Everybody gets one.
  • Community Supporter
  • Machinae Prime
  • ******
  • Posts: 13683
  • Karma: 44
  • Gender: Male
  • Ima ween!
    • HyperDuck SoundWorks
Re: Dead Space problem
« Reply #5 on: January 12, 2009, 12:33:48 am »
lol, flawless edit, for that .. i hope you get the game workin :(

Offline dezo

  • ex Defence Against the Dark Arts
  • Machinae Prime
  • *****
  • Posts: I am a geek!!
  • Karma: 44
Re: Dead Space problem
« Reply #6 on: January 12, 2009, 01:53:43 am »
run in compability mode then.
Right click-properties
In vista, take ownership then (goto 40)
in xp, just (40) try another compability setting.

If this works there is prolly something with your chipset drivers or bios, try updating them both or if you have the latest driver just rollback a version.

Offline SweZor

  • Full Member
  • ***
  • Posts: 327
  • Karma: 8
  • Gender: Male
  • Keeper of the SweZword
    • A blog devoid of activity.
Re: Dead Space problem
« Reply #7 on: January 12, 2009, 06:07:18 pm »
You could try using third party drivers.

These are better optimized for the laptop chipsets than the standard, and often get converted (from the standard desktop drivers) faster, so you can get a later release.

I have them installed on my laptop (although it only has a 8400m G, so no gaming for me) and they work great, even gave me a few new screen resolutions to better fit to my HDTV.


Offline PrescriptiveBarony

  • Machinae Prime
  • *****
  • Posts: 2680
  • Karma: 115
  • Gender: Male
  • Let there be blacklight.
Re: Dead Space problem
« Reply #8 on: January 12, 2009, 10:29:58 pm »
agreed.

your card is an M series and so it gets recognized as Not Good Enough even though it's plenty capable; some third-party drivers (like from http://www.laptopvideo2go.com/) can fool some of those detection things and let you play. i had to do this to play bioshock on my lappy.


Quote from: Drakonis
Everybody should just <3.

Offline SweZor

  • Full Member
  • ***
  • Posts: 327
  • Karma: 8
  • Gender: Male
  • Keeper of the SweZword
    • A blog devoid of activity.
Re: Dead Space problem
« Reply #9 on: January 12, 2009, 10:53:48 pm »
Oh yeah... Was gonna post a link in that post but totally forgot to paste it in! PrescriptiveBarony posted a good one though, so follow that advice.


Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Re: Dead Space problem
« Reply #10 on: January 13, 2009, 03:28:21 am »
agreed.

your card is an M series and so it gets recognized as Not Good Enough even though it's plenty capable; some third-party drivers (like from http://www.laptopvideo2go.com/) can fool some of those detection things and let you play. i had to do this to play bioshock on my lappy.

Please excuse my lack of computer skill, but I really have no idea what I'm looking for on that site.  I tooled around for like 10 minutes searching for some kind of hint towards a fix for this, but I couldn't...

run in compability mode then.
Right click-properties
In vista, take ownership then (goto 40)
in xp, just (40) try another compability setting.

If this works there is prolly something with your chipset drivers or bios, try updating them both or if you have the latest driver just rollback a version.
yea, I gotta update my chipset drivers...
In Canada cats grow on trees

Offline evilcandybag

  • of Fire
  • Global Moderator
  • Machinae Prime
  • ***
  • Posts: 3152
  • Karma: 66
  • Gender: Male
  • Armoured Tanks of Mass Destruction
Re: Dead Space problem
« Reply #11 on: January 13, 2009, 02:24:57 pm »
agreed.

your card is an M series and so it gets recognized as Not Good Enough even though it's plenty capable; some third-party drivers (like from http://www.laptopvideo2go.com/) can fool some of those detection things and let you play. i had to do this to play bioshock on my lappy.

Please excuse my lack of computer skill, but I really have no idea what I'm looking for on that site.  I tooled around for like 10 minutes searching for some kind of hint towards a fix for this, but I couldn't...

If you run XP, you are looking for this: http://www.laptopvideo2go.com/nvidia/185series/18520.exe

If you run Vista, you are looking for this: http://www.laptopvideo2go.com/nvidia/185series/18520_vista.exe
"Actually, wooden stakes are for vampires. Wooden steaks are for vegetarians."

Ankle

  • Guest
Re: Dead Space problem
« Reply #12 on: January 13, 2009, 10:45:19 pm »
I have heard of much instability with the 185 betas, I'd stick with 181.20

Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Re: Dead Space problem
« Reply #13 on: January 14, 2009, 01:59:06 am »
Ok I installed the new driver.  Wish me luck.

Uuuuh, as I was typing, my whole everything just got weird.  I guess it worked.  Now my resolution is all messed up.
Ok, now really wish me luck...


*Didn't work.  Drivers installed fine, but the game still doesn't work.  Thanks for helping though guys.
« Last Edit: January 14, 2009, 02:24:22 am by bamFUnk »
In Canada cats grow on trees

Offline bamFUnk

  • Full Member
  • ***
  • Posts: 534
  • Karma: 41
  • Gender: Male
  • 'bout mah dick
Re: Dead Space problem
« Reply #14 on: January 17, 2009, 04:21:37 am »
So I got it working finally.  I had to set up an external monitor.  Thanks for the help.
In Canada cats grow on trees