Author Topic: Question for Zune owners  (Read 3046 times)

0 Members and 1 Guest are viewing this topic.

Offline cousinoer5

  • Newbie
  • *
  • Posts: 15
  • Karma: 1
  • Gender: Male
Question for Zune owners
« on: September 20, 2008, 06:17:30 pm »
Recently Microsoft released yet another update for the Zune (version 3.0). Ever since I got the update though, my Zune has been messing up a lot.

It used to hardly ever freeze up (usually if I select the wrong song it'll freeze up and I'd have to restart, but that was just 1 song that I knew of that did that). But now freezing is too common, I select play all on any artist, it'll randomly freeze (not every time, just sometimes). Sometimes I just turn it on and it decides it doesn't want to work as soon as it turns on.

I also noticed that one whole album on my Zune plays slower than it should, I know the album should work since I listened to it a lot and it never was slow before this happened. The album is Hold Your Color by Pendulum, but that's the only one, if I switch to In Silico, it's normal speed.

The thing that shows how long the song has played also messes up. It starts a lot later than it should, sometimes 10, 15, or even 20 seconds in the song will it start counting. Sometimes it doesn't even start at all.

The question is, is anyone else experiencing some sort of weirdness from their Zune after updating to version 3.0? Or is my Zune just getting old (not even a year old yet, got it November of last year)? If it is 3.0 doing this, is there any way I can go back to the suck-free version of 2.5 without harming any of the content on my Zune? Any answers are very much appreciated.

Offline Drakonis

  • Fighter from Ninne
  • Community Supporter
  • Sr. Member
  • ******
  • Posts: 1848
  • Karma: 56
  • Gender: Male
  • "I am mine own Redeemer."
Re: Question for Zune owners
« Reply #1 on: September 20, 2008, 07:01:40 pm »
I'll update mine and let you know tonight.

This is the update that lets you wi-fi the zune marketplace from the zune itself, right?

I've heard nothing but jumpin joy about the wi-fi marketplace. I wasnt even sure if my gen1 zune would get that update, but it appears it will.

I'll give mine a test run and get back to you. That will be sad if its a bad update, ive been nothing but happy with every previous update. Hell, I think the 2.0 update was the one that made me start using my Zune to begin with. :)

Offline harvey danger

  • Machinae Prime
  • *****
  • Posts: 4289
  • Karma: 49
  • Gender: Male
  • Werd
Re: Question for Zune owners
« Reply #2 on: September 20, 2008, 07:33:27 pm »
Try doing a hard restart:

1.) Hold the "back button"

2.) While holding, press up on the touch pad/direction pad

This might solve any problems you have. It solved mine with the last update, where my player was unable to enter hibernation successfully and would run out of battery life really fast.

There's another method I saw, too, if that doesn't work, but I have to look for it. Bbs.
That's the problem with heroes, really. Their only purpose in life is to thwart others. They make no plans, develop no strategies. They react instead of act. Without villains, heroes would stagnate. Without heroes, villains would be running the world. Heroes have morals. Villains have work ethic.

Offline cousinoer5

  • Newbie
  • *
  • Posts: 15
  • Karma: 1
  • Gender: Male
Re: Question for Zune owners
« Reply #3 on: September 20, 2008, 10:43:11 pm »
Try doing a hard restart:

1.) Hold the "back button"

2.) While holding, press up on the touch pad/direction pad

This might solve any problems you have. It solved mine with the last update, where my player was unable to enter hibernation successfully and would run out of battery life really fast.

There's another method I saw, too, if that doesn't work, but I have to look for it. Bbs.

Thanks a lot, I did the hard restart and so far it looks good. The timer's working again and Hold Your Color is back to normal speed. I'll have to use it for a bit to see if the freezing problem is gone but I'm pretty optomistic that it's back to normal.

Offline cousinoer5

  • Newbie
  • *
  • Posts: 15
  • Karma: 1
  • Gender: Male
Re: Question for Zune owners
« Reply #4 on: September 25, 2008, 02:44:46 am »
Sorry about the double post, but we got a situation here.

So the hard restart did work for a little while, but now my Zune is acting up again, so I can only assume that my Zune is responsible for the errors, not the update. The freezing became frequent again, and the timer lag and Hold Your Color slowdown appeared for a second time after a few crashes. Also, I usually lock my Zune when I'm not using it, but for a while now, even if the switch is not in the lock position, my Zune still thinks it's locked. It was no problem back then since I just had to lock it and unlock it and it was fixed. But now it's more frequent and sometimes I have to lock and unlock it several times to fix it.

I don't know what's causing this, and hard restarting was only a temporary fix (I do a hard restart every time it crashes now but it's not doing anything differently this time). I really don't want to have to get another MP3 player so soon, I haven't even had this one for a year yet.

If anyone can tell me some possible causes for these glitches and fixes for those problems, I'd really appreciate it. Thanks in advance.

Offline Bella_Panther

  • Newbie
  • *
  • Posts: 5
  • Karma: 5
  • Gender: Female
    • My artz yo
Re: Question for Zune owners
« Reply #5 on: September 30, 2008, 12:35:19 am »
Yeah this happened with my dad's Zune. He did the restart thing and it ended up fixing itself for good. Before he got it fixed, however, he contacted Microsoft or just the Zune help number and they sent out a box for him to send the Zune out for them to fix for free just like what you would have to do with the 360. So maybe you could try doing that. I have the 80gig and I've only heard of this problem occurring with anything lower than the 80... cause I updated mine and it's fine. Best of luck to ya!
Rowl ;D

Offline harvey danger

  • Machinae Prime
  • *****
  • Posts: 4289
  • Karma: 49
  • Gender: Male
  • Werd
Re: Question for Zune owners
« Reply #6 on: September 30, 2008, 06:56:09 pm »
I'll look for that other method tonight. It's not just a hard restart, it's something else (I can't remember exactly what).

I have the 80, too, and I haven't had any problems. Weird that it affects lower models.
That's the problem with heroes, really. Their only purpose in life is to thwart others. They make no plans, develop no strategies. They react instead of act. Without villains, heroes would stagnate. Without heroes, villains would be running the world. Heroes have morals. Villains have work ethic.

Offline cousinoer5

  • Newbie
  • *
  • Posts: 15
  • Karma: 1
  • Gender: Male
Re: Question for Zune owners
« Reply #7 on: December 31, 2008, 07:06:51 pm »
Sorry for bumping an old thread but I have another problem and didn't want to create a new one.

So things were going good with my zune after the last update, all the lag and crashing stopped completely. But today when plugging my Zune into my computer to charge it, it just randomly reset (I didn't press any buttons to do this). So I thought it'd just reset and I could go on my merry way, but I was wrong. As of now (about a half hour after it reset itself) it's still stuck on the reset screen with the bar on the bottom almost full (it went to full within the first few seconds like usual then it just stopped). It's not even connecting with my computer in this state even though it's plugged in. I tried unplugging it a couple minutes ago hoping it would change something, it didn't. I have no idea what to do, I've had this Zune for just over a year, I don't want to lose it so soon. If anyone can help me get out of this perpetual reset screen, I would very much appreciate it.

EDIT: It finally got done reseting a couple seconds ago, now it's saying it's battery is low (probably from all the reseting, I didn't really use it that much since last charge). It's still not being recognize by the software as being connected though so I'm still a little worried, but it looks like it's charging since it's plugged in.

EDIT 2: A couple minutes of charging later, it randomly reset again and is now stuck at the reset screen same as last time. I fear my Zune might be in reset limbo or something.
« Last Edit: December 31, 2008, 08:37:50 pm by cousinoer5 »

Offline Einkoro

  • Machinae Prime
  • *****
  • Posts: 2770
  • Karma: 59
  • Gender: Male
  • ~tima
    • http://www.janpingel.com/
Re: Question for Zune owners
« Reply #8 on: December 31, 2008, 10:19:15 pm »
Apparently many others are having Zune issues today: http://it.slashdot.org/article.pl?sid=08%2F12%2F31%2F1428254&from=rss
"Don't believe anyone when they tell you irony is just a literary convention. It's a universal constant, like the coefficient of gravity." - Alfred Bester

Offline cousinoer5

  • Newbie
  • *
  • Posts: 15
  • Karma: 1
  • Gender: Male
Re: Question for Zune owners
« Reply #9 on: January 01, 2009, 01:35:28 am »
It's just like what we thought Y2K would be, except isolated to one specific type of MP3 player. But according to an official response on Zune.net, it's a clock problem and it should resolve itself tomorrow, I sure hope that's the case.

EDIT: It's fine now, it just needs to recover all the battery power it wasted trying to reset, hopefully this'll be the last problem for a long time.
« Last Edit: January 01, 2009, 06:40:06 pm by cousinoer5 »

Offline Sirix

  • Self proclaimed forum Villain
  • Community Supporter
  • Machinae Prime
  • ******
  • Posts: 3230
  • Karma: 83
  • Gender: Male
Re: Question for Zune owners
« Reply #10 on: January 25, 2009, 06:37:43 pm »
THIS THREAD IS ILLEGITIMATE

Everyone knows that no one actually buys those things.

Offline harvey danger

  • Machinae Prime
  • *****
  • Posts: 4289
  • Karma: 49
  • Gender: Male
  • Werd
Re: Question for Zune owners
« Reply #11 on: January 25, 2009, 08:49:36 pm »
Grah. Now mine start malfunctioning. After the battery power drained from normal use, I plugged it in to charge, and the screen remains black, but the back-light stays on. I get to ship it in and have it repaired. Thankfully, it's still under warranty...

Apparently a lot of Zune 80s are having this problem, too.
That's the problem with heroes, really. Their only purpose in life is to thwart others. They make no plans, develop no strategies. They react instead of act. Without villains, heroes would stagnate. Without heroes, villains would be running the world. Heroes have morals. Villains have work ethic.